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Disclaimer 
This guide, created by Diva of Insurance, Inc. (DOI), is for use by the attendees of the HUG 2021 National 
Conference who have attended or watched the corresponding Data Cleanup presentation. Not all 
information in this guide may be covered in the presentation and not all information covered in the 
presentation may be included in this guide. The opinions and information contained within may not 
reflect those of the HawkSoft Corporation or the HawkSoft Users Group (HUG). It is important to 
understand that the information presented here may or may align with the best practices of your agency 
and that changing any information in your management system can cause the permanent loss of data 
and/or may require a large amount of money/time to correct. While we would like for you to get as 
much information as possible out of this presentation, it is impossible to review all the positive and/or 
negative things that can happen through data cleanup in this short amount of time. If you require 
additional training or need assistance, please review the HawkSoft Help Guides, reach out to HawkSoft 
support, or contact our office for training options. DOI shall not assume any responsibility for any 
changes you make to your systems or data as a result of this presentation. If you do not understand 
what you are changing, have permission to change data, or know or how the information will be 
affected, do not proceed!  

Acknowledgement 
This guide was compiled from several sources including prior HawkSoft User Group (HUG) guides, other 
HUG presentations, HawkSoft Help Guides, the HUG Facebook and website resources, and other 
miscellaneous sources.   Thank you to everyone who has contributed, for without sharing your thoughts 
and ideas with others we would not be able to strengthen the independent agent channel.    
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Understanding Basic Report Types  
Before you begin the process of cleanup, it is important that you understand the basic types of reports 
in HawkSoft and the information that each report contains. Below are some of the reports that can be 
reviewed for data accuracy 

Agency Intelligence 
Agency Intelligence provides access to several predefined reports which track Key Performance 
Indicators (KPIs). These KPIs are based on your agency's "book of business" (customer and policy data 
that currently exists in CMS). The data is displayed in a table, as well as in pie and bar charts where 
applicable, making it easy for you to measure and evaluate your agency's overall Performance, Sales and 
Retention. Agency Intelligence is commonly used to review for the following fields: Producer, CSR, 
Application Type, Line of Business, Policy Office, Policy Title, Company, Source, and Agent. It is also 
important to remember that when you are cleaning your data from Agency Intelligence you will only be 
cleaning Active Data. Data clean up through Agency Intelligence does not look at most dead or inactive 
accounts and information leaving your database only clean at the “surface level”.   

Common Reports: Customers Added, Customers Lost, Policies Added, Policies Lost. 
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Advanced Reports  
Advanced Reports enables you to run customized reports that include any combination of client, policy, 
claims, and marketing information from data stored in a HawkSoft client files. You can include active, 
dead and prospect policy and client types. Cleaning your data through Advanced Reports will provide 
the most comprehensive results. Advanced Reports also gives you the ability to create and store 
customized reports, filter, and summarize the report data, and run memorized reports for easier 
monthly maintenance.   

Common Reports: Renewals, Expirations, Current Active Clients, Cancelled Policies, Cancel Pending, 
Policies by Company, Production, Birthday, XDate, Claims, and Cross Sell 
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Sales & Retention  
Sales and Retention provides access to several predefined reports which include sales pipeline and 
renewal data. These metrics are based on your agency's customer and policy data that currently exists in 
HawkSoft. Sales & Retention is commonly used to review for the following fields: Source, Status, Line of 
Business, Producer, CSR, Agent.  

Common Reports: Prospect Pipeline, Sales Pipeline Sub-status, Upcoming Renewals  
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Suspense  
Summary of the Suspenses for all users, and a detailed list of Suspenses for each user. This report can be 
used to review the number of current or past due suspenses for each user. You can also review this 
report to see if Suspense Categories are being used.  
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Activity Report 
Overview of the activities logged into HawkSoft for a for specific dates and users. This report shows a 
detailed list of Activity Types (Logs).  

This report can be summarized by several different fields making it easier to identify the number of calls, 
emails, changes, walk-ins, etc. entered into HawkSoft by a User.   
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Download Report 
The information downloaded from Carriers and uploaded into HawkSoft.  

This report can be summarized by several different fields. The filters can be changed to look at prior 
dates and the columns can be added/deleted for customized needs.  

 

 

    

 



10 | P a g e  
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User Permissions 
Before you begin the process of cleanup, make sure you have the appropriate user permissions to 
complete the steps listed in this document.  If you are the system administrator of CMS, you have the 
permissions need.  If you are not the administrator, have the administrator check your permissions: 

1. Go to Tools->User List. 

2. Highlight a name and click the Edit button. 

3. Click on User Permissions on the left menu. 

4. The following permissions need to be check marked: 

a. Reports->Advanced Reports->Agency Intelligence 

b. Reports->Advanced Reports->Sales & Retention  

c. Reports->Advanced Reports->Create new Reports 

d. Utilities->File Maintenance 

e. Setup->Policy/Company Setup 

f.   
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Using Agency Intelligence Reports for Database Cleanup 
A lot of agencies review the Agency Intelligence Report to see how the agency is performing. This is a 
great place to start in keeping your data clean and up to date. These reports will start with running the 
Agency Intelligence report using Policy KPIs as shown in the directions below. 

 

Running the Agency Intelligence Report 
1. Click Reports->Agency Intelligence. 

2. On the left menu, under Policy KPIs, click Policies in Force.  

3. On top of the right-hand side, click Group By to select an area to work on cleaning up. 
The Group By options are: None, CSR, Producer, Client Office, Application Type, Line of 
Business, Policy Office, Policy Title, Company, Source, Agent 1, Agent 2, Agent 3. 

4.  
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Saving a Report 
As you run the Agency Intelligence report, or any Advanced Report in HawkSoft, you may find 
that the cleanup list is quite extensive.  If you do not have time to address the report in its 
entirety, you can save the report to the desktop and come back to it later.  This will be a static 
report, meaning the data will never change even if you've updated the account.   

Saving the report allows you to delegate work and assign a goal of records to complete each 
day/week/etc., to an individual.  That individual will have to have permissions to access Agency 
Intelligence reports. When they have completed the saved report, you should always run the 
Freshen Indexes utility and then create a brand-new report to verify that all records have been 
corrected. 

1. Once you have drilled down to the data that needs to be cleaned on the report, click 
File->Save As. 

2. Select a location to save the report. 

3. Assign a File name and Save As DBaseIV (*.dbf) – this allows the report to remain 
interactive with HawkSoft.  You will be able to open the client record directly from the 
report. 

4. Click Save. 

Now it's time to re-open the report and work on the list.   

1. Open Reports-> Agency Intelligence. 

2. Click File->Open. 

3. Navigate to the report location. 

4. Highlight the report name and click Open. 

5. Double-click on a record to open the client or policy file that needs to be updated.   
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Cleanup Producer 
Purpose of assigning a Producer to accounts:  allows an agency to see metrics such as premium 
volume and number of policies each Producer is handling. This is also very important if your 
agency pays producers on commission or bonus. 

This report will help you to identify clients that do not have a Producer assigned. 

1. Run the Agency Intelligence report for Policies in Force and group by Producer (see 
Running the Agency Intelligence Report section for detailed instructions) 

2. Click on the Producer column heading to sort in alphabetical order.  
3. Scroll to the top to see if a blank line exists. 
4. If so, double-click on the Policies number and a detailed report will open.   
5. Double-click into each client (there may be multiple policies for same client).  You only 

need to fix the Producer once at the client level.  
6. Assign a Producer to the account using Action->Internal->Change Client. 
7. Select a Producer and click Finish. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run the Agency Intelligence report and verify that there are no blank lines. 
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Cleanup CSR 
Purpose of assigning CSR's to account:  allows an agency to see metrics such as premium 
volume and number of policies each CSR is handling. This requires segmenting your book of 
business. Agencies do this in various ways (e.g. alpha split, line of business, company).   

This report will help you to identify clients that do not have a CSR assigned. 

1. Run the Agency Intelligence report for Policies in Force and group by CSR (see Running 
the Agency Intelligence Report section for detailed instructions). 

2. Click on the CSR column heading to sort in alphabetical order.  
3. Scroll to the top to see if a blank line exists. 
4. If so, double-click on the Policies number and a detailed report will open.   
5. Double-click into each client (there may be multiple policies for same client).  You only 

need to fix the CSR once at the client level.  
6. Assign a CSR to the account using Action->Internal->Change Client. 
7. Select the CSR and click Finish. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data.  For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run the Agency Intelligence report and verify that there are no blank lines. 
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Cleanup Client Office and Policy Office 
Purpose of assigning a Client Office to accounts:  allows an agency to see metrics such as 
premium volume and number of policies each agency location is handling. It also helps identify 
how to direct calls when clients make contact with the agency. 

This report will help you to identify clients that do not have a Client Office assigned. 

1. Run the Agency Intelligence report for Policies in Force and group by Client Office (see 
Running the Agency Intelligence Report section for detailed instructions). 

2. Click on the Client Office column heading to sort in alphabetical order.  
3. Scroll to the top to see if a blank line exists. 
4. If so, double-click on the Policies number and a detailed report will open.   
5. Double-click into each client (there may be multiple policies for same client).   
6. Assign a Client Office to the account on the client level.  Then review the Policy Office 

on each policy and update if blank or incorrect on the General Policy Information tab. 
7. Should all of your policies have the same Office as your client?  If so, then the Policies 

number and Annual Premium on Agency Intelligence report should be the same when 
you group by Client Office or Policy Office.   

8. When you run the report using group by Policy Office, once again, check for blank lines 
in case you have individual policies that are missing the Policy Office. 

9. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 
results, other users should be logged out of CMS while running File Maintenance.   

10. Run the Agency Intelligence report and verify that the numbers on the reports make 
sense. 
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Cleanup Client Status 
 
Clients That Are Not Active but Have Active Policies 
Many times, after we write an account, we forget to change the status to ‘active’. This is a quick way to 
update those Prospects with an active policy to Active. 

1. From the Database Cleanup report that you created, click Summary. 

2. Select CliStat and click OK. 

3. If you have active policies on any CliStat other than Active, the Client Status should be 
updated to Active or the policy should not be active. 

 

Active Clients with No Active Policies 
Many times, after we cancel an account, we forget to change the status to ‘dead’.  To find these 
accounts follow the steps below.  

1. From the Database Cleanup report that you created, click Summary. 

2. Select CliStat and click OK. 

3. Double-click on Active line to open these records. 

4. Click on Summary. 

5. Select CliType and click OK. 

6. Double-click on the Customer line to open these records. 

7. Click on the Active Pol heading twice to sort in ascending order. 

8. If you have records with CliStat Active, and Active Pol of 0, these clients should no 
longer be active (make the Client Status Prospect, Dead, etc.).  An exception to this is if 
you are waiting for a new policy to be issued or downloaded, it can remain an Active 
client. 

 

Cleanup Client & Policy Source  
Purpose of assigning the source:  allows an agency to see where the client or policy came from. 
This can help an agency decide where to focus their attention for marketing and relationship 
building. This can also be a great way to track how successful a specific campaign is.  

This report will help you to identify Clients that do not have a Source assigned.    
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1. Run the Agency Intelligence report for Customers and group by None (see Running the 
Agency Intelligence Report section for detailed instructions) 

2. Double-click on the Customers number and a new report will open.   

3. Click Layout->Add/Edit->select Client Source->OK->Finish and a new report will open.   

4. Click Summary->C-Source->OK 

5. Click on the Source column heading to sort in alphabetical order.  

6. Scroll to the top to see if a blank line exists. 

7. If a blank line exists, click on the number under # of Items. 

8. A new report will open. Double-click on each policy and determine if these should be 
assigned to a more relevant Source on the Name and Address tab. 

9. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 
results, other users should be logged out of CMS while running File Maintenance. 

10. Run the Agency Intelligence report and verify that there are now no blank Sources.   

Run the Agency Intelligence report again and verify that there are now no blank C-Sources. 

 

This report will help you to identify policies that do not have a Source assigned.    

1. Run the Agency Intelligence report for Policies in Force and group by Source (see 
Running the Agency Intelligence Report section for detailed instructions) 

2. Click on the Source column heading to sort in alphabetical order.  

3. Scroll to the top to see if a blank line exists. 

4. If so, double-click on the Policies number and a detailed report will open.   

5. Double-click to open a policy.   

6. Assign a Source type to the policy using Action->Internal->Change Client/Policy and 
clicking on the General Policy Information tab. 
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7. On the report, are there policies with an Application Type of "Other?" 

8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 
results, other users should be logged out of CMS while running File Maintenance. 

9. Run the Agency Intelligence report and verify that there are now no blank Sources.   
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Cleanup Application Type 
Purpose of assigning the application type:  allows an agency to see metrics such as premium 
volume and number of policies for each application type: Agriculture, Commercial, Health, Life, 
Other, Personal, Surety Bond.  The list is pre-set by HawkSoft and cannot be edited.   

This report will help you to identify policies that do not have an Application Type assigned or 
are listed with an Application Type of Other.   

1. Run the Agency Intelligence report for Policies in Force and group by Application Type 
(see Running the Agency Intelligence Report section for detailed instructions) 

2. Click on the Application Type column heading to sort in alphabetical order.  

3. Scroll to the top to see if a blank line exists. This is unlikely but could be a result of a 
conversion problem. 

4. If so, double-click on the Policies number and a detailed report will open.   

5. Double-click to open a policy.   

6. Assign an Application type to the policy using Action->Internal->Change Client/Policy 
and clicking on the General Policy Information tab. 

7. On the report, are there policies with an Application Type of "Other?" 

8. If so, double-click on each policy and determine if these should be assigned to a more 
relevant Application Type on the General Policy Information tab. 

9. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 
results, other users should be logged out of CMS while running File Maintenance.   

10. Run the Agency Intelligence report and verify that there are no blank lines and relatively 
few or no "Other" policies. 
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Cleanup Agent 1, 2, 3 
Purpose of assigning an Agent to a polcy:  allows an agency assign specific policies to a person 
for servicing. Can also be used to pay commission or bonus at the policy level. 

This report will help you to identify clients that do not have an Agent assigned. 

10. Run the Agency Intelligence report for Policies in Force and group by Agent 1, Agent 2, 
or Agent3. (see Running the Agency Intelligence Report section for detailed instructions) 

11. Click on the Agent column heading to sort in alphabetical order.  

12. Scroll to the top to see if a blank line exists. 

13. If so, double-click on the Policies number and a detailed report will open.   

14. Double-click into each client. There may be multiple policies for same client. You will 
need to review the Agent for each policy.  

15. Assign an Agent to the account using Action->Internal->Change Client. 

16. Under General Policy Information Select an Agent and click Finish. 

17. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 
results, other users should be logged out of CMS while running File Maintenance.   

18. Run the Agency Intelligence report and verify that there are no blank lines. 
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Missing Info: Names, Numbers and Emails 
Accurate contact information is one of the most important things in a file. Without accurate 
contact information you may be unable to get ahold of your customer in the event of an urgent 
matter. When commercial accounts do not have a name associated with the policy, you may not 
have any idea of who to contact regarding the account. It is also important to note that if you 
decide to integrate with third-party software, not having a phone number, email or name linked 
to a contact profile may mean that integration will not function properly.   (e.g. if you have a 
service that robocalls clients who have birthdays, it won't know the number to call if it's not 
associated with a contact profile in CMS, or You are integrating with a vendor that sends out 
automatic emails.  If you are trying to customize the email body with merge fields, such as first 
and last name, these will be missing if you did not link the email to a contact profile in CMS).). 

This will be a big project for many agencies.  We recommend saving the report to a desktop as a 
list that users can work through.  Instructions on saving report to the desktop and re-opening 
the report are located in the Using Agency Intelligence Reports for Database Cleanup section 
under Saving a Report.) 

Cleanup Customers with no Last Names 
Purpose:  Having contact names for commercial clients allows you to use integration of names 
into emails, letters, and text messages. 

1. Click Reports->Agency Intelligence. 
2. On the left menu, click on Customers under Customer KPIs. 
3. Select Group By None. 
4. Double-click the Customers number on any line to pull up a list of all your accounts. 

 

 
 

5. Click the column heading Last to sort alphabetically. 
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6. Check to see if accounts are missing last names which often are commercial accounts 
that have no individual shown as the contact.   

7. Double-click to open the client record and update the last and/or first name as needed. 
 

Cleanup Customers with no Phone Number 
Purpose:  Having contact information for clients allows for easier communication by phone.   

Tip:  As you are linking phone numbers to a contact profile, you may want to link any email 
addresses to a contact profile at the same time.  You may find that due to download, 
sometimes you have the multiple profiles for the same individual, see page 21 on how to 
address duplicate contact profiles.   

1. Click Reports->Agency Intelligence. 
2. On the left menu, click on Customers under Customer KPIs. 
3. Select Group By None. 
4. Double-click the Customers number on any line to pull up a list of all your accounts. 

 

 
 

5. Click on Layout, then Add/Edit. Select the box next to Phone-Primary, then click 
OK>Finish 

6. Click the column heading 1st Phone to sort the phone numbers. 
7. Check to see if there are any accounts that are missing the phone numbers in this field. 

*If there are missing numbers, highlight the clients with the missing numbers, right-click 
and select New Report from Selected Entries.   

 



25 | P a g e  
  

 
 

8. Once the new report opens check the other phone fields for a contact number.  
 
Cleanup Customers with no Email 
Purpose:  Having contact information for clients allows for easier communication by email.   

1. Click Reports->Agency Intelligence. 
2. On the left menu, click on Customers under Customer KPIs. 
3. Select Group By None. 
4. Double-click the Customers number on any line to pull up a list of all your accounts. 

 

 
 

5. Click on Layout, then Add/Edit. Select the box next to Email-Primary, then click 
OK>Finish 

6. Click the column heading 1st Email to sort the email addresses. 
7. Check to see if there are any accounts that are missing the email in this field. *If there 

are missing emails, highlight the clients with the missing emails, right-click and select 
New Report from Selected Entries.   
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Once the new report opens check the other phone fields for an email address.  

 

Linking Phone Numbers and Emails to Contact Profile 
Purpose:  When you integrate with third-party software, not having a phone number or email 
linked to a contact profile may mean that integration will not function properly.   (e.g. if you 
have a service that robocalls clients who have birthdays, it won't know the number to call if it's 
not associated with a contact profile in CMS). 

This will be a big project for many agencies.  We recommend saving the report to a desktop as a 
list that users can work through.   

Tip:  As you are linking phone numbers to a contact profile you should link the email addresses 
to the profile at the same time.   

Click Reports->Agency Intelligence. 

1. On the left menu, click on Customers under Customer KPIs. 
2. Select Group By None. 
3. Double-click the Customers number on any line to pull up a list of all your accounts.  
4. Click the Layout button. 
5. Click the Add/Edit button. 
6. Uncheck the black box next to Client Information to remove all checks. 
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7. Check mark the fields below (some groups need to be expanded by clicking the + to 
access the sub-fields):  

a. Named Insured ->Last 
b. Named Insured->First  
c. 2nd Named Insured ->Last2 
d. 2nd Named Insured ->First2 
e. Business Name 
f. Phone fields->Phone-Primary->Primary Phone (Primary) 
g. Phone fields->Phone- Contact 1->Contact 1 Phone (Primary) 
h. Phone fields->Phone-Contact 2->Contact 2 Phone (Primary) 
i. Email fields->Email-Primary->Primary Email (Primary) 
j. Email fields->Email- Contact 1->Contact 1 Email (Primary) 
k. Email fields->Email-Contact 2->Contact 2 Email (Primary) 

8. Click OK. 
9. Click Save Layout. 
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10. At the Save Layout screen, enter in a report name: Phone Number Data Cleanup and 
click OK. 

 

11. Click Finish to the run report. 
12. Click the 1st Phone column.  This will identify all those accounts that have no phone 

number at all.  Time to start locating these phone numbers and enter them in your 
system. 

13. Click on C1 1st Ph column heading to sort the column.  Highlight all records that have an 
empty C1 1st Ph field (click on the first record, arrow down to the last record and 
shift+click to select the group) and make a new report (right-click, select New Report 
from Selected Entries). 

14. Click on C2 1st Ph column heading to sort the column.  Any record that has data in 1st 
Phone but nothing in C1 1st Ph or C2 1st Ph, needs to have the phone number linked to 
profile.  Currently phone numbers are not linked to a profile. 

15. Click on C1 1st Ph column heading to sort the column– All those with no data in C1 1st Ph 
means that the first named insured does not have their phone number linked to their 
profile.  

16. Click on C2 1st Ph column heading to sort the column– All those with no data in C2 1st Ph 
means that the second named insured does not have their phone number linked to their 
profile.  

 

Using Advance Reports for Database Cleanup 
The purpose of using Advanced Reports for your database cleanup is that it pulls all active and 
inactive clients and policies. (Archived clients and policies will still not show on these reports.) 
By cleaning all of the information in your database it will ensure that all data is uniform. Some 
third-party vendors use prior policies and clients for marketing or win back campaigns. If the 
data on the past client or policy is bad, the campaigns will result in wasted time, effort and 
money.  One other great reason to clean all of the data is that if a policy reinstates, it will 
already be updated to your agencies standards.  

Creating the Custom Report Client Level  
1. Click Reports->Advanced Reports and the Report Generator screen will open. 

2. Click <New Report>. 

3. Under Policy Types, select All Policy Types. 
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4. Under Report By, select Client (At least one policy must match criteria). 

 

5. Click Next. 

6. For Filter 1, Filter 2, and Filter 3 leave as None. 
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7. Click Next. 

8. For Filter 4, Filter 5 and Filter 6 leave as None. 

9. Click Next. 

10. In Report Layout screen, click on the Report Layout dropdown and select the top blank 
line to clear all fields. 

 

11. Click on the Add/Edit button. 

12. Click on the + next to Client Information and place a check mark in the following fields: 

a. Named Insured->Last 

b. Named Insured-> First 

c. Business Name 

d. Business DBA Name 

e. Active Policy Count 

f. Client Type 

g. Customer Type 

h. Client Status 

i. Client Office 

j. Client Source 

k. Client Producer 

l. Client CSR 
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13. Click OK 

14. Click Save Layout. 

15. Give the layout a name: Database Cleanup and click OK. 

 

16. Click Finish to run the report. 

17. Save the report with Date and Title. Example: 10-16-2021 Client Cleanup 
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Creating the Custom Report Policy Level  
1. Click Reports->Advanced Reports and the Report Generator screen will open. 
2. Click <New Report>. 
3. Click Reports->Advanced Reports and the Report Generator screen will open. 
4. Click <New Report>. 
5. Under Policy Types, select All Policy Types. 
6. Under Report By, select Policy. 

 

 
7. Click Next. 

8. For Filter 1, Filter 2, and Filter 3 leave as None. 
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9. Click Next. 

10. For Filter 4, Filter 5 and Filter 6 leave as None. 

11. Click Next. 

12. In Report Layout screen, click on the Report Layout dropdown and select the top blank 
line to clear all fields. 

 

13. Click on the Add/Edit button. 

14. Click on the + next to Client Information and place a check mark in the following fields: 

a. Named Insured->Last 

b. Named Insured-> First 

c. Business Name 

d. Business DBA Name 
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e. Customer ID 

f. Active Policy Count 

g. Agent 

h. Agent 2 

i. Agent 2 

j. Company 

k. Program 

l. Application Type 

m. Current Premium 

n. Status:Sub Status 

o. Office 

p. Source 

q. Policy Title 

 

15. Click OK 

16. Click Save Layout. 

17. Give the layout a name: Database Cleanup and click OK. 
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18. Click Finish to run the report. 

19. Save the report with Date and Title. Example: 10-16-2021 Policy Cleanup 

 

Cleaning up Producer & CSR  
1. Open your saved Client Cleanup Report 
2. Click Summary-> C-Producer-> OK 
3. Click on the C-Producer heading twice to sort in ascending order. 
4. If none of the items under C-Producer are blank you can move along to the next section.  
5. If there is a blank under the C-Producer heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign a Producer to the Client using Action->Internal->Change Client/Policy and 

clicking on the Client tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run an updated Client Cleanup report and verify that there are no blank lines. 
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Cleaning up CSR  
1. Open your saved Client Cleanup Report 
2. Click Summary-> C-CSR-> OK 
3. Click on the C-CSR heading twice to sort in ascending order. 
4. If none of the items under C-CSR are blank you can move along to the next section.  
5. If there is a blank under the C-CSR heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign a CSR to the Client using Action->Internal->Change Client/Policy and clicking on 

the Client tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run an updated Client Cleanup report and verify that there are no blank lines. 

 

 

 

Cleaning up Client Status 
1. Open your saved Client Cleanup Report 
2. Click Summary-> CliStat-> OK 
3. Click on the CliStat heading twice to sort in ascending order. 
4. If none of the items under CliStat are blank you can move along to the next section.  
5. If there is a blank under the CliStat heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign a Status to the Client using Action->Internal->Change Client/Policy and clicking 

on the Client tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
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9. Run an updated Client Cleanup report and verify that there are no blank lines. 
 

 
 
Clean up Customer Type 

1. Open your saved Client Cleanup Report 
2. Click Summary-> CliType-> OK 
3. Click <New Report>. 
4. Click on the CliType heading twice to sort in ascending order. 
5. Double-click on the number next to the Customer heading and a detailed report will 

open.   
6. Click Summary-> CustType-> OK 
7. Click on the CustType heading twice to sort in ascending order. 
8. If none of the items under CustType are blank you can move along to the next section.  
9. If there is a blank under the CustType heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
10. Double-click to open a policy.   
11. Assign a Customer Type to the Client using Action->Internal->Change Client/Policy and 

clicking on the Client tab. 
12. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
13. Run an updated Client Cleanup report and verify that there are no blank lines. 
 

    
 
TIP: If you see a number in Active Pol under Vendor, Other, Agent, or Carrier, these records 
have a problem.  Either the policy is not valid or the Client Type is incorrect. 

 



39 | P a g e  
  

Cleaning up Client Office  
1. Open your saved Client Cleanup Report 
2. Click Summary-> C-Office-> OK 
3. Click on the C-Office heading twice to sort in ascending order. 
4. If none of the items under C-Office are blank you can move along to the next section.  
5. If there is a blank under the C-Office heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign an Office to the Client using Action->Internal->Change Client/Policy and clicking 

on the Client tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run an updated Client Cleanup report and verify that there are no blank lines. 

 

 
 

Cleaning up Client Source  
1. Open your saved Client Cleanup Report 
2. Click Summary-> C-Source-> OK 
3. Click on the C-Source heading twice to sort in ascending order. 
4. If none of the items under C-Source are blank you can move along to the next section.  
5. If there is a blank under the C-Source heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign a Source to the Client using Action->Internal->Change Client/Policy and clicking 

on the Client tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
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9. Run an updated Client Cleanup report and verify that there are no blank lines.

 
 

Cleaning up Policy Office  
1. Open your saved Policy Cleanup Report 
2. Click Summary-> Office-> OK 
3. Click on the Office heading twice to sort in ascending order. 
4. If none of the items under Office are blank you can move along to the next section.  
5. If there is a blank under the Office heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign an Office to the Policy using Action->Internal->Change Client/Policy and clicking 

on the GPI (General Policy Information) tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run an updated Policy Cleanup report and verify that there are no blank lines. 

 
 

Cleaning up Policy Source  
1. Open your saved Policy Cleanup Report 
2. Click Summary-> Source-> OK 
3. Click on the Source heading twice to sort in ascending order. 
4. If none of the items under Source are blank you can move along to the next section.  
5. If there is a blank under the Source heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
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7. Assign a Source to the Policy using Action->Internal->Change Client/Policy and clicking 
on the GPI (General Policy Information) tab. 

8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 
results, other users should be logged out of CMS while running File Maintenance.   

9. Run an updated Policy Cleanup report and verify that there are no blank lines. 
 

 

 

Cleaning up Agent 1, 2, 3  
1. Open your saved Policy Cleanup Report 
2. Click Summary-> Agent-> OK 
3. Click on the Agent heading twice to sort in ascending order. 
4. If none of the items under Agent are blank you can move along to the next section.  
5. If there is a blank under the Agent heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign an Agent to the Policy using Action->Internal->Change Client/Policy and clicking 

on the GPI (General Policy Information) tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run an updated Policy Cleanup report and verify that there are no blank lines. 
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Policies with No Premium 
1. Open your saved Policy Cleanup Report 
2. Click Summary-> Premium-> OK 
3. Click on the Premium heading twice to sort in ascending order. 
4. If none of the items under Premium are $0.00 you can move along to the next section.  
5. If there is a $0.00 premium under the Premium heading, double-click on the number 

next to the blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign a Premium to the Policy using Action->Internal->Change Client/Policy and 

clicking on the GPI (General Policy Information) tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run an updated Policy Cleanup report and verify that there are no blank lines. 
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Correcting Policy/Company Setup 
If a company has multiple names in your system, you will need to correct this in 
Policy/Company Setup.  This process has multiple steps.  Address one company at a time and 
verify the data has been properly cleaned up before going to the next company.  Start with a 
company that doesn't have many policies for practice. 

1. Open the Advanced Report for Client Cleanup, then group by Company. Determine 
which company has multiple names.  Identify the company name that you prefer the 
most. This will be the company name that you will keep and will be consistently used 
going forward.   

2. Go to Policy/Company Setup. 
3. Look at each line of business tab and make the company name the same under each tab 

if it exists:  Auto, Home, Boat, Mopro, Commercial/Other. 
4. Also review each tab for duplicate names for the same company. Delete the duplicates 

(this will not remove the name from the existing policies).   
5. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.  
6. Run an updated Policy Cleanup report and verify that there are no policies left under the 

prior companies. 
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Tip: If you do not find the company name in the Policy/Company Setup, you probably fixed it 
previously but did not update the policies. 

Note:  If there are a large number of accounts that need to be assigned to a different Company 
name, call HawkSoft Customer Support, and they will walk you through doing a "data replace" 
updating multiple records in one action.   Important: Always run a CMS Backup immediately 
prior to running a data replace.   

 

Cleanup Company & Program 
Purpose of assigning the Company:  allows an agency to see metrics such as premium volume 
and number of policies for each Company.  This is very important when you meet with your 
company sales force and for completing your errors and omissions application. 

This report will help you to identify policies that do not have a Company assigned or help you 
identify duplications of companies in your Policy/Company Setup. 

1. Open the Advanced Report for Policy Cleanup, then group by Company. Click on the 
Company column heading to sort in alphabetical order. 

2. Scroll to the top to see if a blank line exists. 
3. If so, double-click on the Policies number and a detailed report will open.   
4. Double-click to open a policy.   
5. Assign a Company to the policy using Action->Internal->Change Client/Policy and 

clicking on the General Policy Information tab. 
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Cleanup Policy Title 
Purpose of looking at the Policy Title:  allows an agency to see metrics such as premium volume 
and number of policies for each Policy Title.  This can also be helpful in completing your errors 
and omissions application.  Policy Titles can be used to easily identify special types of policies 
(e.g. Bonds- notary, secretary, title, janitorial, contractors, etc.) 

This report will help you to identify duplications of Policy Titles in your Policy/Company Setup.  
It is not unusual for agencies to discover they have multiple titles for the same line of business 
(e.g. AUTOP, PAUTO, PERAUTO which should all be referencing a personal auto policy).  For the 
purposes of this workshop, we will be addressing one line of business.  You can extrapolate this 
to other lines of business. There are cases where a custom Policy Title for personal autos makes 
a great deal of sense for instance classic autos, might have a Policy Title of COLLECTOR.  
However, it does not make sense to have multiple codes for things that are not unique. 

1. Open the Advanced Report for Policy Cleanup, then group by Company. Click on the 
Company column heading to sort in alphabetical order. 

2. Scroll to the top to see if a blank line exists. 
3. Click on the Policy Title column heading to sort in alphabetical order. 
4. Determine how many Policy Titles you have that represent personal auto.  Look for 

AUTOP (system default), PAUTO, PERAUTO, or any other code that represents personal 
auto that are not unique situations (e.g. Classic Auto). 
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Tip: You might want to correct the Policy/Company Setup before the individual policies, so that 
the invalid Policy Titles are no longer available for use. 

Running Advanced Cleanup Reports 
 
Advanced- Client Level Cleanup Report  

1. Click Reports->Advanced Reports and the Report Generator screen will open. 
2. Click <New Report>. 
3. Under Policy Types, select All Policy Types. 
4. Under Report By, select Client (At least one policy must match criteria). 

 

5. Click Next. 
6. For Filter 1, Filter 2, and Filter 3 leave as None. 
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7. Click Next. 
8. For Filter 4, Filter 5 and Filter 6 leave as None. 
9. Click Next. 
10. In Report Layout screen, click on the Report Layout dropdown and select the top blank 

line to clear all fields. 

 

11. Click on the Add/Edit button. 
12. Click on the + next to Client Information and place a check mark in the following fields: 

a. Named Insured-> Last 
b. Named Insured-> First 
c. Names Insured-> Preferred 
d. 2nd Named Insured-> Last 
e. 2nd Named Insured-> First 
f. 2nd Named Insured-> Preferred 
g. Named Insured-> First 
h. Mailing Address Fields-> Address 
i. Mailing Address Fields-> Address 2 
j. Mailing Address Fields-> City 
k. Mailing Address Fields-> State 
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l. Mailing Address Fields-> Zip 
m. Phone-Primary-> Primary Phone (Primary) 
n. Phone Contact 1-> Contact 1 Phone (Primary) 
o. Phone Contact 2-> Contact 2 Phone (Primary) 
p. Email- Primary-> Primary Email  
q. Email- Contact 1-> Contact 1 Email  
r. Email- Primary-> Contact 2 Email  
s. Policy Count 
t. Active Policy Count 
u. Inactive Policy Count 
v. Annualized Active Premium Total 
w. Client Type 
x. Customer Type 
y. Client Status 
z. Client Office 
aa. Client Source 
bb. Client Producer 
cc. Client CSR 

 

13. Click OK 
14. Click Save Layout. 
15. Give the layout a name: “Adv- Client Cleanup” and click OK. 
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16. Click Finish to run the report. 
17. Save the report with Date and Title. Example: 10-16-2021 Adv-Client Cleanup 

 

TIP: Once your report has run, you can click the Layout button and remove or add data fields from 
your report. This way you can view more information or remove some information to make it easier 
to focus on the area you are reviewing. 

 

Advanced- Policy Level Cleanup Report  
1. Click Reports->Advanced Reports and the Report Generator screen will open. 
2. Click <New Report>. 
3. Click Reports->Advanced Reports and the Report Generator screen will open. 
4. Click <New Report>. 
5. Under Policy Types, select All Policy Types. 
6. Under Report By, select Policy. 

 

 

7. Click Next. 
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8. For Filter 1, Filter 2, and Filter 3 leave as None. 

 

9. Click Next. 
10. For Filter 4, Filter 5 and Filter 6 leave as None. 
11. Click Next. 
12. In Report Layout screen, click on the Report Layout dropdown and select the top blank 

line to clear all fields. 

 

 

13. Click on the Add/Edit button. 
14. Click on the + next to Client Information and place a check mark in the following fields: 

a. Named Insured->Last 
b. Named Insured-> First 
c. Business Name 
d. Business DBA Name 
e. Customer ID 
f. Active Policy Count 



51 | P a g e  
  

g. Agent 
h. Agent 2 
i. Agent 2 
j. Company 
k. Program 
l. Application Type 
m. Current Premium 
n. Status:Sub Status 
o. Office 
p. Source 
q. Policy Title 

 

15. Click OK 
16. Click Save Layout. 
17. Give the layout a name: “Adv- Policy Cleanup” and click OK. 

 

18. Click Finish to run the report. 
19. Save the report with Date and Title. Example: 10-16-2021 Adv-Policy Cleanup 
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Policy Company Setup -Advanced 
In the previous sections we reviewed correcting Company, Program, and Policy Title in the 
Policy/Company Setup. This section will review a few of the other key areas to focus on. It is important 
to remember that you will need to correct each affected section and each state for each company. 
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Line of Business  
Here we are looking to make sure that we don’t have any blank Lines of Business. Most of the Lines of 
Business are selected to go with the policy type in Policy/Company Setup.  
 

 

1. Open your saved Policy Cleanup Report 
2. Click Summary-> LOBs-> OK 
3. Click on the LOBs heading twice to sort in ascending order. 
4. If none of the items under LOBs are blank you are done.  
5. If there is a blank under the LOBs heading, click on the number next to the blank in the # 

of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign a Line of Business to the Policy using Action->Internal->Change Client/Policy and 

clicking on the General Policy Information tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run an updated Policy Cleanup report and verify that there are no blank lines. 

 
Agent Code 
Reviewing the agent code is one of the hardest parts of data cleanup for large agencies or agencies that 
have multiple producer codes and location. Here we are looking to make sure that we don’t have any 
blank Agent Codes. Sometimes we may also need to review the Agent Code after a book purchase or a 
code consolidation.  
 

1. Open your saved Policy Cleanup Report 
2. Click Summary-> Company-> OK 
3. Click on the Company heading twice to sort in ascending order. 
4. If there is not a blank under the Company heading, continue to step 8.  
5. If there is a blank under the Company heading, click on the number next to the blank in 

the # of Items heading and a detailed report will open.   
6. Assign a Company to the Policy using Action->Internal->Change Client/Policy and 

clicking on the General Policy Information tab. 
7. Return to the Summary by Company Report.  
8. Click on the number next to each Company in the # of Items heading and a detailed 

report will open.   
9. Click Summary-> AgentCode-> OK 
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10. Click on the AgentCode heading twice to sort in ascending order. 
11. If there is a blank under the AgentCode heading, click on the number next to the blank 

in the # of Items heading and a detailed report will open.   
12. Assign an AgentCode to the Policy using Action->Internal->Change Client/Policy and 

clicking on the General Policy Information tab. 
13. If there is not a blank under the AgentCode heading, review the codes to make sure that 

they are all correct.  
14. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
15. Run an updated Policy Cleanup report and verify that there are no blank lines. 

 
Policy Form 
Reviewing the Policy Form report is fairly simple. You are simply looking to make sure that the Policy 
From listed is correct for the Line of Business assigned to the policy. It is recommended that you clean 
up Company, Program, Application Type, and Line of Business before starting on the Policy Form 
cleanup.   
 

1. Open your saved Policy Cleanup Report 
2. Click Summary-> PolicyForm-> OK 
3. Click on the PolicyForm heading twice to sort in ascending order. 
4. If none of the items under PolicyForm are blank you can move along to the next section.  
5. If there is a blank under the PolicyForm heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
6. Double-click to open a policy.   
7. Assign a Policy Form to the Policy using Action->Internal->Change Client/Policy and 

clicking on the General Policy Information tab. 
8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
9. Run an updated Client Cleanup report and verify that there are no blank lines. 
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More Advanced Reporting 
 

Advanced Cancellation Report: 
This report will show all policies that have cancelled or expired in the agency regardless of reason during 
the specified period of time. The advantage to this report is that policies that cancelled due to being 
“replaced” will also show. It is important to review the policy Status to determine the cancellation 
reason. It is also imperative that you sure that if it was rewritten within the agency that the proper 
Replaced-Status is added to the policy.  
 

1. Click Reports->Advanced Reports and the Report Generator screen will open. 
2. Click <New Report>. 
3. Under Policy Types, select All Policy Types. 
4. Under Report By, select Policy. 

 

 
 

5. Click Next. 

6. For Filter 1 select Status and then All Cancelled  

7. For Filter 2 select Status Date, then Date Range and fill in the From and To dates    

8. For Filter 3, Filter 4, Filter 5, and Filter 6 leave as None. 

9. Click Next. 
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10. In Report Layout screen, Click on the Add/Edit button.  

 

11. Click on the + next to Client Information and place a check mark in the following fields: 

a. Named Insured->Last 

b. Named Insured-> First 

c. Business Name 

d. Business DBA Name 

e. Customer ID 

f. Active Policy Count 

12. Click on the + next to General Policy Information and place a check mark in the 
following fields: 
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a. Company 

b. Policy # 

c. Annual Premium 

d. Policy Title 

e. Status: Sub-Status 

f. Status Date 

 

13. Click OK 

14. Click Save Layout. 

15. Give the layout a name: “Cancellation Cleanup” and click OK. 

 

16. Click Finish to run the report. 

17. Save the report with Date and Title. Example: 10-16-2021 Cancellation Cleanup 

*Tip: A variety of Filter and Fields can be used to run more precise reports. These instructions are for a 
basic Cancellation Report.  We recommend that you tailor the Filters and Fields to your agency’s 
report needs by adding the servicing agent or producer, location, etc.  

 
Advanced New Business Report: 
This report will show all policies that were issued during the specific time period using “Sold Date”. The 
advantage to this report is that policies that issued due to being a “Rewrite” will also show. It is 
important to know which policies were rewritten and to make sure that the status reflects that it was a 
re-write.  
 

1. Click Reports->Advanced Reports and the Report Generator screen will open. 
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2. Click <New Report>. 
3. Under Policy Types, select All Policy Types. 
4. Under Report By, select Policy. 

 

 
 

5. Click Next. 

6. For Filter 1 select Sold, then Date Range and fill in the From and To dates    

7. For Filter 2, Filter 3, Filter 4, Filter 5, and Filter 6 leave as None. 

8. Click Next. 
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9. In Report Layout screen, Click on the Add/Edit button.  

 

10. Click on the + next to Client Information and place a check mark in the following fields: 

a. Named Insured->Last 

b. Named Insured-> First 

c. Business Name 

d. Business DBA Name 

e. Customer ID 

f. Active Policy Count 

11. Click on the + next to General Policy Information and place a check mark in the 
following fields: 

a. Company 

b. Program 

c. Lines of Business 

d. Policy # 

e. Annual Premium 

f. Policy Title 

g. Effective Date 

h. Inception Date 

i. Sold Date  

j. Source 

k. Policy Title 
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l. Policy Form 

 

12. Click OK 

13. Click Save Layout. 

14. Give the layout a name: “Production Cleanup” and click OK. 

 

15. Click Finish to run the report. 

16. Save the report with Date and Title. Example: 10-16-2021 Production Cleanup 

 
 
Advanced- Client Profile Audit 
Fix unassociated email addresses and cell phone numbers for Named Insureds/Main Contacts 

For Named Insureds/Main Contacts that do not have an email address and/or cell phone number linked 
to them, the following steps help you run a Personal Profile report to determine which Contacts need 
updating. Once you run the report, you can double-click on each client to open the file and associate the 
Named Insureds/Main Contacts with a specific email address and phone number.  

(In this example the Cell Phone is linked to a Profile. The Work Phone is not.)  

 
 

Running the Report: 

1. Click Reports->Advanced Reports and the Report Generator screen will open. 
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2. Click <New Report>. 
3. Under Policy Types, select All Policy Types. 
4. Under Report By, select Personal Profile. 

 

 
5. Click Next. 

6. For Filter 1, Filter 2, Filter 3, Filter 4, Filter 5, and Filter 6 leave as None. 

7. ** To only include active policies, For Filter 1 select Status and then All Active.  

8. Click Next. 

9. In Report Layout screen, Click on the Add/Edit button.  

 

10. Click on the + next to Client Information and place a check mark in the following fields: 

a. Named Insured->Last 

b. Named Insured-> First 
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c. Business Name 

d. Business DBA Name 

e. Customer ID 

f. Phone- Primary: Primary Phone (Cell) 

g. Phone- Contact 1: Contact 1 Phone (Cell) 

h. Phone- Contact 2: Contact 2 Phone (Cell) 

i. Email- Primary: Primary Email 

j. Email- Contact 1: Contact 1 Email 

k. Email- Contact 2: Contact 2 Email   

l. Active Policy Count 

11. Click on the + next to Personal Profile and place a check mark in the following fields: 

a. Last Name 

b. First Name 

c. Named Insured/Main Contact 

d. Business Name 

 
12. Click OK 

13. Click Save Layout. 

14. Give the layout a name: “Personal Profile Email Match” and click OK. 

 

15. Click Finish to run the report. 
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16. Save the report with Date and Title. Example: 10-16-2021 Personal Profile Email Match 

Reviewing the Report: 

1. Open your saved Personal Profile Email Match Report 
2. Click Summary-> PMainConta-> OK 
3. In the summary you will see True and False. True is all the Personal Profiles that are 

listed as a Named Insured or Main Contact. False is all the Personal Profiles that are 
Additional Insureds on a policy.  
 

 
 
4. Click on True under the PMainConta heading and a detailed report will open. 
5. Click Summary-> P1stPhone-> OK 
6. Click on the P1stPhone heading twice to sort in ascending order. 
7. If none of the items under P1stPhone are blank you can move along to the next section. 
8. If there is a blank under the P1stPhone heading, double-click on the number next to the 

blank in the # of Items heading and a detailed report will open.   
9. Double-click to open a policy.   
10. Assign a Phone Number to the Personal Profile using Action->Internal->Change 

Client/Policy and clicking on the Name and Address tab.  
11. Double-click the phone number (or email) that is not linked to a profile and select the 

correct profile from the available options. **In the rare case that there is only a home 
number for the file you can “Link to Client” using the Profile drop down.  

 

 
 
12. Continue until all the numbers have been assigned to a contact.  
13. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   



64 | P a g e  
  

14. Run an updated report and verify that there are no blank lines. 
 

** Repeat the process above for P1stEmail as well.  
 

Additional Items to Consider 
 

“Preferred Name” 
Reviewing the Preferred Name listed for clients can turn up a variety of issues. The Preferred Name field 
is used in many mail merge and email templates. When reviewing the Preferred Name filed you should 
be looking for things that are not names. *Some agencies have used this field for the person’s role 
within a business, military rank, relationship, thoughts on the client, etc. This field should only be used 
for the clients preferred name. 
 
Producer, Agent, CSR 
The first thing to consider is what each field means to your agency. “Producer”, “CSR”, and “Agent” can 
be used in a variety of ways. This section will help you decide the pros and cons of each field and show 
you where each field is located. Be sure that the fields are used consistently in each file.  
Below is where to locate the “Producer” & “CSR” Fields. The “Producer” and “CSR” cannot be different 
for each policy for the same client as this reporting is done at the Client Level and the “Agent” assigned 
to the individual policy is not considered. 

 

 

Below is where to locate the “Agent” Fields. This reporting is done at the Policy Level and the “Agent” 
assigned to the individual policy is considered. The “Agent” can be different on each policy for the same 
client. The “Producer” and “CSR” are not considered.  
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Title  Pro Con 

Producer Might be the person who has the 
best relationship with the client.  

Might be an Owner or Sales Person 
that does not have the 
“Relationship” with the client.  

CSR Might be the person who has built a 
relationship with the client and has 
the knowledge to review the account 

Might not have the knowledge or 
training to review an account and 
recommend solutions 

Agent 1, 2, 3 Wrote/Services the specific policy. Is 
an “expert” in the coverage 

Might have been who originally 
wrote the policy and they are no 
longer with the agency.  

Designated Person This person is efficient with the 
review process. Consistent quality of 
call every time. Knows the coverages. 

Might not know about all lines of 
business assigned to them. May get 
overwhelmed with call volume. 

 

No matter how you used the Producer, CSR, or Agent fields, they MUST be used consistently. There 
tends to be one of three ways each field is used. Select what works best for your agency’s needs. Below 
are a few examples of each field and how it could be used.  

Producer: The person that wrote the account (sales department)  
Producer: The Agency Owner as it is a “house account” 
Producer: The Account Manager/Agent that handles the account on a regular basis 
 
CSR: The Account Manager/Agent that handles the account on a regular basis.  
CSR: Licensed Agent that services the account as needed. 
CSR: An unlicensed person who fields the call for payments, etc.  
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Agent: The person that originally wrote the specific policy 
Agent: The person that services that specific policy 
Agent:  The person that handles the billing, etc. for that specific policy 
 

Important Dates in HawkSoft 
Using the correct dates in the correct fields is essential to HawkSoft’s internal reporting metrics. If the 
wrong information is used in the wrong date filed this can cause inaccurate reports. Here is a quick 
breakdown of the top date fields in HawkSoft  

Effective Date: The specific date that the policy goes into effect. This date will update at each renewal.   

Expiration Date: The day coverage ends for the policy. If the policy auto-renews, it is the date that it will 
renew. This date will update at each renewal.  

Inception Date: The original effective date of a policy with a given carrier. If the policy is remarketed, 
the inception date of the new policy if the effective date of the new policy. This date does not change at 
renewal.  ** When a policy is rewritten, a new policy is created via the Rewriting/Remarketing a Policy 
process, and the Inception Date is removed. The Inception Date on the original replaced policy should 
remain the same. 

Sold Date: The date the policy was originally sold. This may or may not be inception or effective date. 
This date does not change at renewal.  

Status Date: The date that the current status took effect. If the status is canceled, then the status date is 
the cancelation date.  
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Recommended Schedule for Data Review 
 

Weekly  

Production Report for Prior Week- (Monday AM)  

Sales Pipeline for Prior Week- (Monday AM) 

*Suspense Report (Monday & Thursday) 

*Activity Report (Monday AM) 

 

2x Month 1st & 16th 

Cancellation Reports-1st & 16th  

HawkSoft Retention Report 1st & 16th (Overall, Office, Producer) 

Adv-Cancellation 

Adv-Production 

Book of Business 

*Policy Retention Reporting- Save Book of Business, Adv-Cancellation, Adv-Production in separate file  

 

Monthly  

Expiration Report (Prior Month)- Review on the 5th for corrections prior to final reports on the 10th  

Adv-Cancellation (Prior Month) – Final on the 10th  

Adv-Production (Prior Month) Final on the 10th  

Renewal Report – 60-day renewal for Commercial & Personal (Non-Download)  
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Additional Recommendations & Bonus Thoughts 
 
Expiration Report 
It is important to review the expiration report to make sure that any non-downloaded policies did not 
get missed for the prior month.  

1. Click Reports->Advanced Reports and the Report Generator screen will open. 

2. Click <New Report>. 

3. Under Policy Types, select All Policy Types. 

4. Under Report By, select Policy (At least one policy must match criteria). 

 
 

 
 

5. Click Next. 

6. For Filter 1 select Expiration Date, then Date Range and fill in the From and To dates    

7. For Filter 2, and Filter 3 leave as None. Click Next. 
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8. For Filter 4, Filter 5 and Filter 6 leave as None. 

9. Click Next. 

10. In Report Layout screen, click on the Report Layout dropdown and select the top blank 
line to clear all fields. 

 

 
11. Click on the Add/Edit button. 

12. Click on the + next to Client Information and place a check mark in the following fields: 

a. Named Insured->Last 

b. Named Insured-> First 

c. Business Name 

d. Business DBA Name 

e. Customer ID 

f. Active Policy Count 
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13. Click on the + next to General Policy Information and place a check mark in the 
following fields: 

a. Company 

b. Program 

c. Policy # 

d. Expiration Date 

e. Status 

f. Status Date  
 

 
 

14. Click OK 

15. Click Save Layout. 

16. Give the layout a name: “ADV-Expiration Cleanup” and click OK. 

 

17. Click Finish to run the report. 

18. Save the report with Date and Title. Example: 10-16-2021 Adv-Expiration Cleanup 
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*Tip: A variety of Filter and Fields can be used to run more precise reports. These instructions are for a 
basic Expiration Report.  We recommend that you tailor the Filters and Fields to your agency’s report 
needs.  

 

How to code Rewritten/Replaced Policies  
When quoting a rewrite, you should create a new tab in HawkSoft for the new quote. This way you can 
see, at a glance, if the customer is frequently requesting to be shopped or if there is a market that may 
have had a change their rates or appetite. This can be done quickly by clicking on the current policy tab,  

Action-> Phone/Email/Download/etc.-> From/To-> Insured/Carrier/etc.-> Duplicate/Remarket 

Then fill in the required information for the new tab.  

**Once the client authorizes the new policy to be issued you will follow the steps below.  

 
 

1. Open the client file and select the tab that corresponds to the new policy. 
2. Action-> Phone/Email/Download/etc.-> From/To-> Insured/Carrier/etc.-> Change Policy 

Status-> All Active -New  
3. The New Business Screen will open.  
4. Enter the correct date and time for the new policy then click OK  
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5. Complete the required information on the General Policy Information screen. 
6. Make sure to put a check in the box next to Policy was rewritten from a prior policy. 

 

  
 

7. Select Finish and then set suspense according to agency standards to follow up on the New 
Business.  

8. Next you will need to cancel the old policy.  
 

 
 

9. Action-> Phone/Email/Download/etc.-> From/To-> Insured/Carrier/etc.-> Change Policy 
Status-> All Cancelled-Replaced 

10. Then Select the Correct Replaced Reason 
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11. The Status Date Screen will open 
12. Enter the correct date and time for the Replacement then click OK.  

 

 
 

13. The Cancellation Form window will open.  
14. Select Print Cancellation Form.  

**It is important to note that any text entered in the “Cancellation Form Comments” will appear on the 
cancellation request form.  

15. Select OK 
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16. The Cancellation Request/Policy Release form will then open and can be completed as 
necessary. 

17. Once the form has been completed click on Print/Send/Attach in the upper left had corner  
 

 
 

18. You can then Send, Print and/or Attach a copy of the Cancellation Request.  
19. Once you have completed the form, the Add Log Entry Comments window will open. 
20. Set a suspense for 7 days to verify that the “Replaced Reason” and “Status Date” is still 

correct.  

**If the “Replaced Reason” and “Status Date” are not correct after a download, you will need to 
update this in HawkSoft by Editing the General Policy Information. Action-> Internal-> Change 
Policy Status-> All Cancelled-Replaced-> Correct Reason/Date 
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Additional Resources 
 

HUG Recorded Webinars: https://hawksoftusergroup.org/events/webinars-recorded/  

HUG Knowledge Library: https://hawksoftusergroup.org/resources/knowledge-library/ 

HawkSoft Blog: https://blog.hawksoft.com/ 

Diva of Insurance: https://divaofinsurance.com 

 

https://hawksoftusergroup.org/events/webinars-recorded/
https://hawksoftusergroup.org/resources/knowledge-library/
https://blog.hawksoft.com/
https://divaofinsurance.com/
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