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Abstract 
A step-by-step guide to keep your agency’s CMS data clean which will empower the agency with 

accurate reports and allow integrated partners to receive correct client information. 
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Introduction/Purpose 
An agency management system is a powerful tool.  One of the most important functions is 

using the system to analyze and understand your agency through reports.  However, the 

reports are only as accurate as the data that was entered.  Relying on human accuracy in data 

entry or even from downloads would be great if those systems were perfect, but you won't 

know until you audit your own data.  This document will provide step-by-step instructions on 

how to run reports to audit your data.  You should be running the CMS Backup utility on a daily 

basis before beginning the cleanup process.  We recommend that you run these reports on a 

monthly basis to maintain the data integrity.  You should be running the CMS Backup utility on 

a daily basis before beginning the cleanup process. 

When you first run the reports, you may find there is a lot of data that is wrong or missing (if 

your data is clean, great job!) You may feel overwhelmed by the tasks ahead.  Just remember 

that you don't have to change everything all at once; this is a process that takes time.  Identify 

the items that are most important to your agency immediately and proceed from there.  

Recruit help from others in the agency.  How will people know what they are missing or not 

entering correctly if one person does everything for them?  Correcting the data will help them 

improve their data entry for the future.  If you don't need to provide a learning opportunity, 

find the person with the right skills and the time available to get the job done. 

Disclaimer 
The instructions described are from the HawkSoft User Group (HUG) and may not reflect those 

of the HawkSoft Corporation.  These instructions come to you from an agent’s viewpoint and 

were compiled by agents. 

This is not a comprehensive guide on all database cleanup; it contains information covered at 

the Fall 2019 HUG Regional meetings. 
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User Permissions 
Before you begin the process of cleanup, make sure you have the appropriate user permissions to 

complete the steps listed in this document.  If you are the system administrator of CMS, you have the 

permissions need.  If you are not the administrator, have the administrator check your permissions: 

1. Go to Tools->User List. 

2. Highlight a name and click the Edit button. 

3. Click on User Permissions on the left menu. 

4. The following permissions need to be check marked: 

a. Reports->Advanced Reports->Agency Intelligence 

b. Reports->Advanced Reports->Sales & Retention  

c. Reports->Advanced Reports->Create new Reports 

d. Utilities->File Maintenance 

e. Setup->Policy/Company Setup 
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Using Agency Intelligence Reports for Database Cleanup 

How to Run Agency Intelligence Reports 
The majority of the reports will start with running the Agency Intelligence report using Policy KPIs as 

shown in the directions below. 

1. Click Reports->Agency Intelligence. 

2. On the left menu, under Policy KPIs, click Policies in Force.  

3. On top of the right-hand side, click Group By to select an area to work on cleaning up. 

The Group By options are: None, CSR, Producer, Client Office, Application Type, Line of 

Business, Policy Office, Policy Title, Company, Source, Agent 1, Agent 2, Agent 3. 
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Saving a Report 
As you run the Agency Intelligence report, or any Advanced Report in HawkSoft, you may find 

that the cleanup list is quite extensive.  If you do not have time to address the report in its 

entirety, you can save the report to the desktop and come back to it later.  This will be a static 

report, meaning the data will never change even if you've updated the account.   

Saving the report allows you to delegate work and assign a goal of records to complete each 

day/week/etc., to an individual.  That individual will have to have permissions to access Agency 

Intelligence reports (see page 3 for details). When they have completed the saved report, you 

should always run the Freshen Indexes utility and then create a brand-new report to verify that 

all records have been corrected. 

1. Once you have drilled down to the data that needs to be cleaned on the report, click 

File->Save As. 

2. Select a location to save the report. 

3. Assign a File name and Save As DBaseIV (*.dbf) – this allows the report to remain 

interactive with HawkSoft.  You will be able to open the client record directly from the 

report. 

4. Click Save. 

Now it's time to re-open the report and work on the list.   

1. Open Reports-> Agency Intelligence. 

2. Click File->Open. 

3. Navigate to the report location. 

4. Highlight the report name and click Open. 

5. Double-click on a record to open the client or policy file that needs to be updated.   
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Cleanup CSR 
Purpose of assigning CSR's to account:  allows an agency to see metrics such as premium 

volume and number of policies each CSR is handling. This requires segmenting your book of 

business. Agencies do this in various ways (e.g. alpha split, line of business, company).   

This report will help you to identify clients that do not have a CSR assigned. 

1. Run the Agency Intelligence report for Policies in Force and group by CSR (see page 4 for 

detailed instructions). 

2. Click on the CSR column heading to sort in alphabetical order.  

3. Scroll to the top to see if a blank line exists. 

4. If so, double-click on the Policies number and a detailed report will open.   

5. Double-click into each client (there may be multiple policies for same client).  You only 

need to fix the CSR once at the client level.  

6. Assign a CSR to the account using Action->Internal->Change Client. 

7. Select the CSR and click Finish. 

8. Run Tools->File Maintenance->Freshen Indexes after correcting all data.  For best 

results, other users should be logged out of CMS while running File Maintenance.   

9. Run the Agency Intelligence report and verify that there are no blank lines. 

Note:  If there are a large number of accounts that need to be assigned to a CSR, call 

HawkSoft Customer Support, and they will walk you through doing a "data replace" 

updating multiple records in one action.  The data replace will also allow you to update all 

accounts of a CSR who has left with the new CSR that is replacing that individual.  

Important: Always run a CMS Backup immediately prior to running a data replace.   
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Cleanup Producer 
Purpose of assigning a Producer to accounts:  allows an agency to see metrics such as premium 

volume and number of policies each Producer is handling. This is also very important if your 

agency pays producers on commission or bonus. 

This report will help you to identify clients that do not have a Producer assigned. 

1. Run the Agency Intelligence report for Policies in Force and group by Producer (see 

page 4 for detailed instructions). 

2. Click on the Producer column heading to sort in alphabetical order.  

3. Scroll to the top to see if a blank line exists. 

4. If so, double-click on the Policies number and a detailed report will open.   

5. Double-click into each client (there may be multiple policies for same client).  You only 

need to fix the Producer once at the client level.  

6. Assign a Producer to the account using Action->Internal->Change Client. 

7. Select a Producer and click Finish. 

8. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   

9. Run the Agency Intelligence report and verify that there are no blank lines. 

 

Note:  If there are a large number of accounts that need to be assigned to a Producer, call 

HawkSoft Customer Support, and they will walk you through doing a "data replace" 

updating multiple records in one action.  The data replace will also allow you to update all 

accounts of a Producer who has left with the new Producer that is replacing that individual.  

Important: Always run a CMS Backup immediately prior to running a data replace.   
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Cleanup Client Office and Policy Office 
Purpose of assigning a Client Office to accounts:  allows an agency to see metrics such as 

premium volume and number of policies each agency location is handling. It also helps identify 

how to direct calls when clients make contact with the agency. 

This report will help you to identify clients that do not have a Client Office assigned. 

1. Run the Agency Intelligence report for Policies in Force and group by Client Office (see 

page 4 for detailed instructions). 

2. Click on the Client Office column heading to sort in alphabetical order.  

3. Scroll to the top to see if a blank line exists. 

4. If so, double-click on the Policies number and a detailed report will open.   

5. Double-click into each client (there may be multiple policies for same client).   

6. Assign a Client Office to the account on the client level.  Then review the Policy Office 

on each policy and update if blank or incorrect on the General Policy Information tab. 

7. Should all of your policies have the same Office as your client?  If so, then the Policies 

number and Annual Premium on Agency Intelligence report should be the same when 

you group by Client Office or Policy Office.   

8. When you run the report using group by Policy Office, once again, check for blank lines 

in case you have individual policies that are missing the Policy Office. 

9. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   

10. Run the Agency Intelligence report and verify that the numbers on the reports make 

sense. 

Note:  If there are a large number of accounts that need to be assigned to a Client Office, 

call HawkSoft Customer Support, and they will walk you through doing a "data replace" 

updating multiple records in one action.  The data replace will also allow you to update all 

accounts with a Client Office that has closed with the new Client Office where the client will 

be serviced. Important: Always run a CMS Backup immediately prior to running a data 

replace.   
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Cleanup Application Type 
Purpose of assigning the application type:  allows an agency to see metrics such as premium 

volume and number of policies for each application type: Agriculture, Commercial, Health, Life, 

Other, Personal, Surety Bond.  The list is pre-set by HawkSoft and cannot be edited.   

This report will help you to identify policies that do not have an Application Type assigned or 

are listed with an Application Type of Other.   

1. Run the Agency Intelligence report for Policies in Force and group by Application Type 

(see page 4 for detailed instructions). 

2. Click on the Application Type column heading to sort in alphabetical order.  

3. Scroll to the top to see if a blank line exists. This is unlikely, but could be a result of a 

conversion problem. 

4. If so, double-click on the Policies number and a detailed report will open.   

5. Double-click to open a policy.   

6. Assign an Application type to the policy using Action->Internal->Change Client/Policy 

and clicking on the General Policy Information tab. 

7. On the report, are there policies with an Application Type of "Other?" 

8. If so, double-click on each policy and determine if these should be assigned to a more 

relevant Application Type on the General Policy Information tab. 

9. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   

10. Run the Agency Intelligence report and verify that there are no blank lines and relatively 

few or no "Other" policies. 
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Cleanup Line of Business 
Purpose of assigning the Line of Business:  allows an agency to see metrics such as premium 

volume and number of policies for each Line of Business.   

This report will help you to identify policies that do not have a Line of Business assigned. 

1. Run the Agency Intelligence report for Policies in Force and group by Line of Business 

(see page 4 for detailed instructions). 

2. Click on the Line of Business column heading to sort in alphabetical order.  

3. Scroll to the top to see if a blank line exists. 

4. If so, double-click on the Policies number and a detailed report will open.   

5. Double-click to open a policy.   

6. Assign a Line of Business to the policy using Action->Internal->Change Client/Policy and 

clicking on the General Policy Information tab. 

7. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   

8. Run the Agency Intelligence report and verify that there are no blank lines. 
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Cleanup Policy Title 
Purpose of looking at the Policy Title:  allows an agency to see metrics such as premium volume 

and number of policies for each Policy Title.  This can also be helpful in completing your errors 

and omissions application.  Policy Titles can be used to easily identify special types of policies 

(e.g. Bonds- notary, secretary, title, janitorial, contractors, etc.) 

This report will help you to identify duplications of Policy Titles in your Policy/Company Setup.  

It is not unusual for agencies to discover they have multiple titles for the same line of business 

(e.g. AUTOP, PAUTO, PERAUTO which should all be referencing a personal auto policy).  For the 

purposes of this workshop, we will be addressing one line of business.  You can extrapolate this 

to other lines of business. There are cases where a custom Policy Title for personal autos makes 

a great deal of sense for instance classic autos, might have a Policy Title of COLLECTOR.  

However; it does not make sense to have multiple codes for things that are not unique. 

1. Run the Agency Intelligence report for Policies in Force and group by Policy Title (see 

page 4 for detailed instructions). 

2. Click on the Policy Title column heading to sort in alphabetical order. 

3. Determine how many Policy Titles you have that represent personal auto.  Look for 

AUTOP (system default), PAUTO, PERAUTO, or any other code that represents personal 

auto that are not unique situations (e.g. Classic Auto). 

 

 

 

Note: we recommend correcting the Policy/Company Setup before the individual policies, so 

the invalid Policy Titles are no longer available for use. 
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Correcting the Policy/Company Setup 

We would recommend making AUTOP the default because the system always defaults to this 

code if the field is left blank.  Let the system do the work for you! 

1. Go to Policy/Company Setup. 

2. Click on the Auto tab. 

3. Click on a company name and Edit. 

4. Go to the Policy Info tab. 

5. Under Policy Titles, delete any policy title that would reference a personal auto, 

including AUTOP because if you see AUTOP on the Policy Titles screen, this was 

added by a user and unnecessarily replicates the system default of AUTOP. 

6. Repeat these steps for every company on the Auto tab. 

7. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   

Correcting the Individual Policies 

If AUTOP (system default) is the majority of policies, complete these steps: 

1. Run the Agency Intelligence report for Policies in Force using group by Policy Title. 

2. Click on Policy Title heading to sort alphabetically.   

3. Locate a Policy Title that references a personal auto but is not AUTOP.  Double-click on 

the Policies number and a detailed report will open.   

4. Double-click to open a policy.   

5. Use Action->Internal->Change Client/Policy and click on the General Policy Information 

tab. 

6. In the Policy Title field, select <Default Policy Title> from the dropdown menu and 

AUTOP will appear. 

7. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   

8. Run the Agency Intelligence report using group by Policy Title to verify there are no 

more duplications. 

If AUTOP (the system default) is NOT the majority of policies: 

Call HawkSoft Customer Support, and they will walk you through doing a "data replace" 

updating multiple records in one action.  The data replace will also allow you to update all 

Policy Titles to AUTOP. Important: Always run a CMS Backup immediately prior to running a 

data replace.   
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Cleanup Company 
Purpose of assigning the Company:  allows an agency to see metrics such as premium volume 

and number of policies for each Company.  This is very important when you meet with your 

company sales force and for completing your errors and omissions application. 

This report will help you to identify policies that do not have a Company assigned or help you 

identify duplications of companies in your Policy/Company Setup. 

1. Run the Agency Intelligence report for Policies in Force and group by Company (see 

page 4 for detailed instructions). 

2. Click on the Company column heading to sort in alphabetical order. 

3. Scroll to the top to see if a blank line exists. 

4. If so, double-click on the Policies number and a detailed report will open.   

5. Double-click to open a policy.   

6. Assign a Company to the policy using Action->Internal->Change Client/Policy and 

clicking on the General Policy Information tab. 

 

Correcting Policy/Company Setup 

If a company has multiple names in your system, you will need to correct this in 

Policy/Company Setup.  This process has multiple steps.  Address one company at a time and 

verify the data has been properly cleaned up before going to the next company.  Start with a 

company that doesn't have many policies for practice. 

1. Using the Agency Intelligence report for Policies in Force grouped by Company, 

determine which company has multiple names.  Identify the company that has the 

largest policy count.  This will be the company name that you will keep and will be 

consistently used going forward.   

2. Go to Policy/Company Setup. 

3. Look at each line of business tab and make the company name the same under each tab 

if it exists:  Auto, Home, Boat, Mopro, Commercial/Other. 

4. Also review each tab for duplicate names for the same company. Delete the duplicates 

(this will not remove the name from the existing policies).  **Remember to keep the 

name of the company that has the majority of the policies** 

5. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   
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Correcting the Individual Policies 

1. Run the Agency Intelligence report for Policies in Force using group by Company. 

2. Click on the Company column heading to sort.   

3. Double-click on the Policies number and a detailed report will open.   

4. Double-click to open a policy.   

5. Assign the correct Company name to the policy on the General Policy Information tab. 

6. Run Tools->File Maintenance->Freshen Indexes after correcting all data. For best 

results, other users should be logged out of CMS while running File Maintenance.   

7. Run the Agency Intelligence report using group by Company to verify there are no more 

duplications. 

 

If you do not find the company name in the Policy/Company Setup, you probably fixed it 

previously but did not update the policies. 

Note:  If there are a large number of accounts that need to be assigned to a different Company 

name, call HawkSoft Customer Support, and they will walk you through doing a "data replace" 

updating multiple records in one action.   Important: Always run a CMS Backup immediately 

prior to running a data replace.   
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Cleanup Customers with no Last Names 
Purpose:  Having contact names for commercial clients allows you to use integration of names 

into emails, letters and text messages. 

1. Click Reports->Agency Intelligence. 

2. On the left menu, click on Customers under Customer KPIs. 

3. Select Group By None. 

4. Double-click the Customers number on any line to pull up a list of all your accounts. 

 

 
 

5. Click the column heading Last to sort alphabetically. 

6. Check to see if accounts are missing last names which often are commercial accounts 

that have no individual shown as the contact.   

7. Double-click to open the client record, and update the last and/or first name as needed. 
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Cleanup Phone Numbers Not Linked to a Contact Profile 
Purpose:  When you integrate with third-party software, not having a phone number linked to a 

contact profile may mean that integration will not function properly.   (e.g. if you have a service 

that robocalls clients who have birthdays, it won't know the number to call if it's not associated 

with a contact profile in CMS). 

This will be a big project for many agencies.  We recommend saving the report to a desktop as a 

list that users can work through.  Instructions on saving report to the desktop and re-opening 

the report are located on page 4. 

Tip:  As you are linking phone numbers to a contact profile, you may want to link any email 

addresses to a contact profile at the same time.  You may find that due to download, 

sometimes you have the multiple profiles for the same individual, see page 21 on how to 

address duplicate contact profiles.   

1. Click Reports->Agency Intelligence. 

2. On the left menu, click on Customers under Customer KPIs. 

3. Select Group By None. 

4. Double-click the Customers number on any line to pull up a list of all your accounts.  

5. Click the Layout button. 

6. Click the Add/Edit button. 

7. Uncheck the black box next to Client Information to remove all checks. 
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8. Check mark the fields below (some groups need to be expanded by clicking the + to 

access the sub-fields):  

a. Named Insured ->Last 

b. Named Insured->First  

c. 2nd Named Insured ->Last2 

d. 2nd Named Insured ->First2 

e. Business Name 

f. Phone fields->Phone-Primary->Primary Phone (Primary) 

g. Phone fields->Phone- Contact 1->Contact 1 Phone (Primary) 

h. Phone fields->Phone-Contact 2->Contact 2 Phone (Primary) 

9. Click OK. 

10. Click Save Layout. 
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11. At the Save Layout screen, enter in a report name: Phone Number Data Cleanup and 

click OK. 

 

12. Click Finish to the run report. 

13. Click the 1st Phone column.  This will identify all those accounts that have no phone 

number at all.  Time to start locating these phone numbers and enter them in your 

system. 

14. Click on C1 1st Ph column heading to sort the column.  Highlight all records that have an 

empty C1 1st Ph field (click on the first record, arrow down to the last record and 

shift+click to select the group) and make a new report (right-click, select New Report 

from Selected Entries). 

15. Click on C2 1st Ph column heading to sort the column.  Any record that has data in 1st 

Phone but nothing in C1 1st Ph or C2 1st Ph, needs to have the phone number linked to 

profile.  Currently phone numbers are not linked to a profile. 

16. Click on C1 1st Ph column heading to sort the column– All those with no data in C1 1st Ph 

means that the first named insured does not have their phone number linked to their 

profile.  

17. Click on C2 1st Ph column heading to sort the column– All those with no data in C2 1st Ph 

means that the second named insured does not have their phone number linked to their 

profile.  
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Cleanup Email Addresses 
Purpose:  When you integrate with third-party software, not having an email address linked to a 

contact profile may mean that integration will not function properly.   (e.g.  You are integrating 

with a vendor that sends out automatic emails.  If you are trying to customize the email body 

with merge fields, such as first and last name, these will be missing if you did not link the email 

to a contact profile in CMS). 

Tip:  You may find that due to download, sometimes you have the multiple profiles for the 

same individual.  Refer to page 21 on how to address duplicated profiles.   

1. Click Reports->Agency Intelligence. 

2. On the left menu, click on Customers under Customer KPIs. 

3. Select Group By None. 

4. Double-click the Customers number on any line to pull up a list of all your accounts.  

5. Click the Layout button. 

6. Click the Add/Edit button. 

7. On the Add Report Field screen, uncheck the black box next to Client Information to 

remove all checks. 
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8. Check mark the fields below (some groups need to be expanded by clicking the + to 

access the sub-fields): 

a. Named Insured ->Last 

b. Named Insured->First  

c. 2nd Named Insured ->Last2 

d. 2nd Named Insured ->First2 

e. Business Name 

f. Email Fields->Email-Primary->Primary Email 

g. Email Fields->Email-Contact 1->Contact 1 Email 

h. Email Fields->Email-Contact 2->Contact 2 Email 

9. Click OK. 

10. Click Save Layout. 
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11. At the Save Layout screen, enter in a report name: Email Data Cleanup and click OK. 

 

12. Click Finish to run the report. 

13. Click the 1st Email column heading.  This will identify all those accounts that have no 

email at all.  Time to start collecting email addresses and entering them into the system. 

14. Click on C1 Email column heading to sort the column.  Highlight all records that have no 

data in C1 Email (click on the first record, arrow down to the last record and shift+click 

to select the group) and make a new report (right-click, select New Report from 

Selected Entries). 

15. Click on C2 Email column heading to sort the column.  Any record that has data in 1st 

Email but no data in C1 Email or C2 Email, needs to have the email linked to profile.  

Currently email addresses are not linked to a profile. 

Note: We recommend that you do not link drivers, excluded drivers or anyone to an email 

address if you do not want them to see all the policies when using Insurance Agency Mobile 

App).  Email addresses that are linked to contact profiles in CMS are considered customer 

logins for the mobile app. 
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Duplications of Contact Profiles 
When you are downloading, you may find that you have duplications of contact profiles.   This is 

something that HawkSoft is working to improve.  See an example below.  The contact profile is 

duplicated for an individual; one is the named insured, the other is simply a contact, but the email and 

cell phones are linked to the individual who is NOT the named insured.   

 

Our recommendation is as follows: 

1. Link the email address and phone number to a contact profile that is listed as a 1st or 2nd named 

insured (e.g. Acosta Martena). 

2. Then try deleting the duplicated profile that is NOT the named insured (e.g. Acosta, Martena L) 

a. If you get the message that it is linked to an active policy, leave it.  Removing it, would 

not solve any problems, it would simply duplicate again when the policy downloads. 

b. If the contact is not linked to an active policy, go ahead and delete it.  If you get a 

message asking if you want to delete associated contacts, answer No.  This means there 

are phone numbers or emails attached to this profile and they need to be re-assigned to 

a 1st or 2nd named insured. 
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Annual Premium Discussion 

• Did you know that if there is no premium in the Current Rate/Current Premium field, the 

Quoted Premium will be added to the Annual Premium? 

• Will this cause an issue of incorrect annual premium and if so, why?   

• When do you ever have an active policy with no Current Rate/Current Premium?   

• If you leave Current Rate/Current Premium blank, what are you entering in the Quoted 

Premium and why?   

Before we can create a cleanup guide for Annual Premium, we want to better understand how 

agencies are using the Current Rate/Current Premium and Quoted Premium fields.  
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Using Advance Reports for Database Cleanup 
We will be creating a custom report that allows you to cleanup three separate items:  Client 

Type, Client Status (Clients that are Not Active Have an Active Policy) and Client Status (Active 

Clients with No Active Policies) 

Creating the Custom Report 
1. Click Reports->Advanced Reports and the Report Generator screen will open. 

2. Click <New Report>. 

3. Under Policy Types, select All Policy Types. 

4. Under Report By, select Client (At least one policy must match criteria). 

 

5. Click Next. 
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6. For Filter 1, Filter 2, and Filter 3 leave as None. 

 

7. Click Next. 

8. For Filter 4, Filter 5 and Filter 6 leave as None. 

 

9. Click Next. 
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10. In Report Layout screen, click on the Report Layout dropdown and select the top blank 

line to clear all fields. 

 

11. Click on the Add/Edit button. 

12. Click on the + next to Client Information and place a check mark in the following fields: 

a. Named Insured->Last 

b. Named Insured-> First 

c. Business Name 

d. Active Policy Count 

e. Active Policy Premium Total 

f. Client Type 

g. Client Status 

h. Client Producer 
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13. Click Save Layout. 

14. Give the layout a name: Database Cleanup and click OK. 

 

15. Click Finish to run the report. 

16. See the various ways you can summarize the report below to identify problematic data. 
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Clean up Client Type 
1. From the Database Cleanup report that you created, click Summary. 

2. Select CliType and click OK. 

3. There should only be Active Policies under Customer Client Type.   

4. If you see a number in Active Pol under Vendor or Carrier, these records have a 

problem.  The policy is not valid or the Client Type is incorrect. 

Cleanup Client Status – (Clients That Are Not Active but Have Active Policies) 
1. From the Database Cleanup report that you created, click Summary. 

2. Select CliStat and click OK. 

3. If you have active policies on any CliStat other than Active, the Client Status should be 

updated to Active or the policy should not be active. 

Cleanup Client Status - (Active Clients with No Active Policies) 
1. From the Database Cleanup report that you created, click Summary. 

2. Select CliStat and click OK. 

3. Double-click on Active line to open these records. 

4. Click on Summary. 

5. Select CliType and click OK. 

6. Double-click on the Customer line to open these records. 

7. Click on the Active Pol heading twice to sort in ascending order. 

8. If you have records with CliStat Active, and Active Pol of 0, these clients should no 

longer be active (make the Client Status Prospect, Dead, etc.).  An exception to this is if 

you are waiting for a new policy to be issued or downloaded, it can remain an Active 

client. 

 


